<!DOCTYPE html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">

<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width,initial-scale = 1.0,maximum-scale = 1.0">  
	
	<title>Parents, Stop Freaking Out, Teachers Aren&#039;t Perfect Either</title>
	
	<link rel="profile" href="https://gmpg.org/xfn/11">
		<link rel="stylesheet" type="text/css" href="https://cloud.typography.com/7884554/786368/css/fonts.css" />
	<link rel="pingback" href="https://educationpost.org/xmlrpc.php">
		
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>  
	<script src="https://educationpost.org/wp-content/themes/educationpost/assets/js/modernizr.js"></script>     
	<script src="https://educationpost.org/wp-content/themes/educationpost/assets/js/responsive-nav.min.js"></script>
<!-- 	<script src="https://educationpost.org/wp-content/themes/educationpost/assets/js/jqueryPanelSlider.js"></script> -->
	<script src="https://educationpost.org/wp-content/themes/educationpost/assets/js/global.js?v=2017120601"></script>
	 
	<link href="https://educationpost.org/wp-content/themes/educationpost/assets/css/fonts/MyFontsWebfontsKit.css" rel="stylesheet" media="all"> 
	<link href="https://educationpost.org/wp-content/themes/educationpost/assets/css/resets-and-forms.css" rel="stylesheet" media="all">   
	<link href="https://educationpost.org/wp-content/themes/educationpost/assets/css/styles.css?v=2018080201" rel="stylesheet" media="all">
	
	<link href="https://netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" rel="stylesheet" type="text/css">

<!-- This site is optimized with the Yoast SEO Premium plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://educationpost.org/parents-stop-freaking-out-teachers-arent-perfect-either/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Parents, Stop Freaking Out, Teachers Aren&#039;t Perfect Either" />
<meta property="og:description" content="This year, there will be no more school bells. There will be no more pencils to sharpen or papers to pass out. There will be" />
<meta property="og:url" content="https://educationpost.org/parents-stop-freaking-out-teachers-arent-perfect-either/" />
<meta property="og:site_name" content="Education Post" />
<meta property="article:publisher" content="https://www.facebook.com/BetterConversationBetterEducation" />
<meta property="article:tag" content="Angela Graham" />
<meta property="article:tag" content="Coronavirus" />
<meta property="article:tag" content="COVID-19" />
<meta property="article:tag" content="featured-3rd" />
<meta property="article:tag" content="homeschooling" />
<meta property="article:tag" content="Oklahoma" />
<meta property="article:tag" content="parent-teacher relationships" />
<meta property="article:tag" content="school closure" />
<meta property="article:tag" content="student-teacher relationship" />
<meta property="article:tag" content="teacher effectiveness" />
<meta property="article:tag" content="teacher quality" />
<meta property="article:tag" content="Teacher Voice" />
<meta property="article:tag" content="Tulsa" />
<meta property="article:section" content="Blog" />
<meta property="article:published_time" content="2020-03-30T21:03:57+00:00" />
<meta property="article:modified_time" content="2020-03-31T20:40:58+00:00" />
<meta property="og:updated_time" content="2020-03-31T20:40:58+00:00" />
<meta property="fb:app_id" content="917294014953385" />
<meta property="og:image" content="https://educationpost.org/wp-content/uploads/2020/03/mother-with-his-son-looking-at-computer-AVL6EX5-880x393-1.jpg" />
<meta property="og:image:secure_url" content="https://educationpost.org/wp-content/uploads/2020/03/mother-with-his-son-looking-at-computer-AVL6EX5-880x393-1.jpg" />
<meta property="og:image:width" content="880" />
<meta property="og:image:height" content="393" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="This year, there will be no more school bells. There will be no more pencils to sharpen or papers to pass out. There will be" />
<meta name="twitter:title" content="Parents, Stop Freaking Out, Teachers Aren&#039;t Perfect Either" />
<meta name="twitter:site" content="@edu_post" />
<meta name="twitter:image" content="https://educationpost.org/wp-content/uploads/2020/03/mother-with-his-son-looking-at-computer-AVL6EX5-880x393-1.jpg" />
<meta name="twitter:creator" content="@lisa_hollenbach" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://educationpost.org/#organization","name":"Education Post","url":"https://educationpost.org/","sameAs":["https://www.facebook.com/BetterConversationBetterEducation","https://twitter.com/edu_post"],"logo":{"@type":"ImageObject","@id":"https://educationpost.org/#logo","url":"https://educationpost.org/wp-content/uploads/2020/03/edpost2020-centered.png","width":591,"height":132,"caption":"Education Post"},"image":{"@id":"https://educationpost.org/#logo"}},{"@type":"WebSite","@id":"https://educationpost.org/#website","url":"https://educationpost.org/","name":"Education Post","description":"Better conversation. Better education.","publisher":{"@id":"https://educationpost.org/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://educationpost.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://educationpost.org/parents-stop-freaking-out-teachers-arent-perfect-either/#primaryimage","url":"https://educationpost.org/wp-content/uploads/2020/03/mother-with-his-son-looking-at-computer-AVL6EX5-880x393-1.jpg","width":880,"height":393},{"@type":"WebPage","@id":"https://educationpost.org/parents-stop-freaking-out-teachers-arent-perfect-either/#webpage","url":"https://educationpost.org/parents-stop-freaking-out-teachers-arent-perfect-either/","inLanguage":"en-US","name":"Parents, Stop Freaking Out, Teachers Aren&#039;t Perfect Either","isPartOf":{"@id":"https://educationpost.org/#website"},"primaryImageOfPage":{"@id":"https://educationpost.org/parents-stop-freaking-out-teachers-arent-perfect-either/#primaryimage"},"datePublished":"2020-03-30T21:03:57+00:00","dateModified":"2020-03-31T20:40:58+00:00"},{"@type":"Article","@id":"https://educationpost.org/parents-stop-freaking-out-teachers-arent-perfect-either/#article","isPartOf":{"@id":"https://educationpost.org/parents-stop-freaking-out-teachers-arent-perfect-either/#webpage"},"author":{"@id":"https://educationpost.org/#/schema/person/3fe9a056ba60175d71ae740fd5c5ef09"},"headline":"Parents, Stop Freaking Out, Teachers Aren&#8217;t Perfect Either","datePublished":"2020-03-30T21:03:57+00:00","dateModified":"2020-03-31T20:40:58+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://educationpost.org/parents-stop-freaking-out-teachers-arent-perfect-either/#webpage"},"publisher":{"@id":"https://educationpost.org/#organization"},"image":{"@id":"https://educationpost.org/parents-stop-freaking-out-teachers-arent-perfect-either/#primaryimage"},"keywords":"Angela Graham,Coronavirus,COVID-19,featured-3rd,homeschooling,Oklahoma,parent-teacher relationships,school closure,student-teacher relationship,teacher effectiveness,teacher quality,Teacher Voice,Tulsa","articleSection":"Better Conversation,Blog"},{"@type":["Person"],"@id":"https://educationpost.org/#/schema/person/3fe9a056ba60175d71ae740fd5c5ef09","name":"Lisa Hollenbach","image":{"@type":"ImageObject","@id":"https://educationpost.org/#authorlogo","url":"https://secure.gravatar.com/avatar/ef2dab992562891826dbf66ee515320d?s=96&d=blank&r=pg","caption":"Lisa Hollenbach"},"sameAs":["https://twitter.com/lisa_hollenbach"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Education Post &raquo; Feed" href="https://educationpost.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Education Post &raquo; Comments Feed" href="https://educationpost.org/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-54217030-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-54217030-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('set', 'dimension1', 'post');
		__gaTracker('set', 'dimension2', 'false');
		__gaTracker('set', 'dimension3', 'Blog');
		__gaTracker('set', 'dimension4', 'Angela Graham,Coronavirus,COVID-19,featured-3rd,homeschooling,Oklahoma,parent-teacher relationships,school closure,student-teacher relationship,teacher effectiveness,teacher quality,Teacher Voice,Tulsa');
		__gaTracker('set', 'dimension5', '2020-03-30T16:03:57-05:00');
		__gaTracker('set', 'dimension6', 'Angela Graham');
		__gaTracker('set', 'dimension7', 'na');
		__gaTracker('set', 'dimension8', 'focus_keyword_not_set');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/educationpost.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wgs2-css'  href='https://educationpost.org/wp-content/plugins/wp-google-search/wgs2.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='scap.flashblock-css'  href='https://educationpost.org/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='https://educationpost.org/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://educationpost.org/wp-content/plugins/wp-colorbox/example5/colorbox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://educationpost.org/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://educationpost.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.5' type='text/css' media='all' />
<style id='contact-form-7-inline-css' type='text/css'>
.wpcf7 .wpcf7-recaptcha iframe {margin-bottom: 0;}.wpcf7 .wpcf7-recaptcha[data-align="center"] > div {margin: 0 auto;}.wpcf7 .wpcf7-recaptcha[data-align="right"] > div {margin: 0 0 0 auto;}
</style>
<link rel='stylesheet' id='wpfront-notification-bar-css'  href='https://educationpost.org/wp-content/plugins/wpfront-notification-bar/css/wpfront-notification-bar.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='ai-core-style-css'  href='https://educationpost.org/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' type='text/css' media='all' />
<style id='ai-core-style-inline-css' type='text/css'>
.aesopicon-search-plus{position:relative}.aesopicon-search-plus:after{display:inline-block;font-family:Dashicons;font-style:normal;font-weight:400;line-height:1;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;content:'\f179'}.aesop-parallax-component .aesop-parallax-sc{margin:0}.aesop-video-component .aesop-video-component-caption{color:#b3b3b3}.aesop-video-component .aesop-component-caption{color:#333;padding:.25rem .75rem;background:rgba(255,255,255,.9);font-size:14px}.aesop-video-chapter .aesop-cover-title{z-index:1}.aesop-quote-component{padding:3rem 2rem}.aesop-quote-component blockquote{font-style:italic}.aesop-quote-component cite{display:block;font-size:14px}.aesop-on-genesis .aesop-quote-component blockquote:before{content:none}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://educationpost.org/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='player-buttons-css'  href='https://educationpost.org/wp-content/plugins/simple-podcast-press/responsive_audio_player/css/player-buttons.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='bar-ui-css'  href='https://educationpost.org/wp-content/plugins/simple-podcast-press/responsive_audio_player/css/bar-ui.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='popover-css-css'  href='https://educationpost.org/wp-content/plugins/simple-podcast-press/responsive_audio_player/css/jquery.webui-popover.min.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-reveal-css-css'  href='https://educationpost.org/wp-content/plugins/simple-podcast-press/responsive_audio_player/css/reveal.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='spp-clickable-tweet-css'  href='https://educationpost.org/wp-content/plugins/simple-podcast-press/responsive_audio_player/css/spp-tweet-styles.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='spp-clammr-css'  href='https://educationpost.org/wp-content/plugins/simple-podcast-press/responsive_audio_player/css/spp-clammr-styles.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://educationpost.org/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-styles-builder-css'  href='//educationpost.org/wp-content/uploads/mc4wp-stylesheets/bundle.css?ver=1568250648' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://educationpost.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://educationpost.org/wp-content/plugins/jetpack/css/jetpack.css?ver=8.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://educationpost.org/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://educationpost.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://educationpost.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://educationpost.org/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript' src='https://educationpost.org/wp-content/plugins/wp-colorbox/jquery.colorbox-min.js?ver=1.1.2'></script>
<script type='text/javascript' src='https://educationpost.org/wp-content/plugins/wp-colorbox/wp-colorbox.js?ver=1.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/educationpost.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://educationpost.org/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://educationpost.org/wp-content/plugins/wpfront-notification-bar/jquery-plugins/jquery.c.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://educationpost.org/wp-content/plugins/wpfront-notification-bar/js/wpfront-notification-bar.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://educationpost.org/wp-content/plugins/simple-podcast-press/responsive_audio_player/js/soundmanager2.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://educationpost.org/wp-content/plugins/simple-podcast-press/responsive_audio_player/js/bar-ui.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://educationpost.org/wp-content/plugins/simple-podcast-press/responsive_audio_player/js/sm_timestamp.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://educationpost.org/wp-content/plugins/simple-podcast-press/responsive_audio_player/js/transcript.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://educationpost.org/wp-content/plugins/simple-podcast-press/responsive_audio_player/js/jquery.webui-popover.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://educationpost.org/wp-content/plugins/simple-podcast-press/responsive_audio_player/js/clammrit.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://educationpost.org/wp-content/plugins/simple-podcast-press/responsive_audio_player/js/jquery.reveal.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://educationpost.org/wp-content/plugins/simple-podcast-press/responsive_audio_player/js/rotator.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://educationpost.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://educationpost.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://educationpost.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://educationpost.org/?p=16733' />
<link rel="alternate" type="application/json+oembed" href="https://educationpost.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feducationpost.org%2Fnetwork%2Fangela-graham%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://educationpost.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feducationpost.org%2Fnetwork%2Fangela-graham%2F&#038;format=xml" />
	<link href='https://fonts.googleapis.com/css?family=Yanone+Kaffeesatz' rel='stylesheet' type='text/css' />
	<link href='https://educationpost.org/wp-content/plugins/congresslookup/style.css' rel='stylesheet' type='text/css' />
	<link href='https://educationpost.org/wp-content/plugins/congresslookup/light.css' rel='stylesheet' type='text/css' /> 		<script type="text/javascript">
		var ajaxurl = "https:\/\/educationpost.org\/wp-admin\/admin-ajax.php";      
		var security = "9e9537d499";
	</script>
<meta property="fb:app_id" content="917294014953385"/><meta property="fb:admins" content="100000707138028"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">
	var ajaxurl = 'https://educationpost.org/wp-admin/admin-ajax.php';
</script>
	
<!-- WordPress Facebook Integration Begin -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1660084650924420', {}, {
    "agent": "wordpress-5.3.2-1.6.0"
});

fbq('track', 'PageView', {
    "source": "wordpress",
    "version": "5.3.2",
    "pluginVersion": "1.6.0"
});
</script>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<!-- WordPress Facebook Integration end -->
      
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1660084650924420&ev=PageView&noscript=1"/>
</noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
    
<!-- MonsterInsights Form Tracking -->
<script type="text/javascript" data-cfasync="false">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</script>
<!-- End MonsterInsights Form Tracking -->

<link rel="icon" href="https://educationpost.org/wp-content/uploads/2020/03/edpost2020-favicon-socialmedia-60x60.png" sizes="32x32" />
<link rel="icon" href="https://educationpost.org/wp-content/uploads/2020/03/edpost2020-favicon-socialmedia.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://educationpost.org/wp-content/uploads/2020/03/edpost2020-favicon-socialmedia.png" />
<meta name="msapplication-TileImage" content="https://educationpost.org/wp-content/uploads/2020/03/edpost2020-favicon-socialmedia.png" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://educationpost.org/?custom-css=b11eaee13d" />
			
	<!--Mailchimp popup--><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/b40c054ae3a6240bb267e02c7/e7f715a493d4c7b30f809f10e.js");</script>
</head>

<body class="post-template-default single single-post postid-16733 single-format-standard blog page blog-page browser-unknown aesop-core aesop-on-educationpost" id="blog-page">

 <div class="outer banner"> 
    <div class="container">
    <div class="inner-wrap"> 
        <h1><a href="https://educationpost.org">Education Post</a></h1>
    
        <div class="icons-banner mobile-hide">
            <a href="https://twitter.com/edu_post" class="twit-nav"><img src="https://educationpost.org/wp-content/themes/educationpost/assets/images/twitter-gray.svg" width="37" height="22" alt="Education Post on Twitter"></a><a href="https://www.facebook.com/BetterConversationBetterEducation" class="fb-nav"><img src="https://educationpost.org/wp-content/themes/educationpost/assets/images/fb-gray.svg" width="39" height="23" alt="Education Post on Facebook"></a><a href="https://www.instagram.com/edu_post/" class="ig-nav"><img src="https://educationpost.org/wp-content/themes/educationpost/assets/images/ig-gray.svg" width=23" height="23" alt="Education Post on Instagram"></a>        </div>
		
        <form class="search-banner mobile-hide group" role="search" method="get" id="searchform" action="https://educationpost.org/search_gcse/">
            <input placeholder="Search..." type="text" name="q" id="q">
            <input type="submit" value="submit">
        </form>
    
    </div> <!-- /inner-wrap -->
    </div>
</div> <!-- /outer -->
<!-- /banner -->


<div class="outer group nav-outer full-hide">

    <nav class="nav-main-mobile nav-collapse group">
        <ul id="menu-primary" class="mobile-navigation"><li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-184"><a href="https://educationpost.org/">Home</a></li>
<li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181"><a href="https://educationpost.org/about/">About</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-44"><a href="https://educationpost.org/conversation/blog/">Blog</a></li>
<li id="menu-item-8267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8267"><a title="Our Network" href="/network">Our Network</a></li>
<li id="menu-item-12190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12190"><a href="https://educationpost.org/conversation/podcast/">Podcast</a></li>
<li id="menu-item-16704" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16704"><a href="https://educationpost.org/tag/covid-19/">COVID-19</a></li>
<li class="menu-item-search menu-item"><div class="sidebar">
		<div class="clear"></div>
</div></li></ul>      
    </nav>
     
    <div class="icons">
		<a href="https://twitter.com/edu_post" class="twit-nav"><img src="https://educationpost.org/wp-content/themes/educationpost/assets/images/twitter-white.svg" height="21" width="28" alt="Education Post on Twitter"></a><a href="https://www.facebook.com/BetterConversationBetterEducation" class="fb-nav"><img src="https://educationpost.org/wp-content/themes/educationpost/assets/images/fb-white.svg" height="23" width="23" alt="Education Post on Facebook"></a><a href="https://www.instagram.com/edu_post/" class="ig-nav"><img src="https://educationpost.org/wp-content/themes/educationpost/assets/images/ig-white.svg" width=23" height="23" alt="Education Post on Instagram"></a>		<a href="#" class="search">&nbsp;</a>
    </div>
    
    <div class="search-outer full-hide">
        <div role="search" class="search-collapse inner-wrap group">
            <form role="search" method="get" id="searchform" action="https://educationpost.org/search_gcse/">
                <div class="form-group mobile-input">
                  <input type="text" class="full-width" name="q" id="q" placeholder="Search...">
                </div>
                <div class="form-group mobile-submit">
                    <input class="button-primary gray" type="submit" value="Submit">
                </div>
            </form>
        </div>
    </div>

</div> <!-- /outer /nav -->
    
<div class="outer nav-full mobile-hide">
    <div class="container">
    <nav class="group inner-wrap">
        <ul id="menu-primary-1" class="group nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-184"><a href="https://educationpost.org/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181"><a href="https://educationpost.org/about/">About</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-44"><a href="https://educationpost.org/conversation/blog/">Blog</a>
<ul class="sub-menu">
	<li id="menu-item-4226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4226"><a href="https://educationpost.org/conversation/blog/accountability/">Top Issues</a>
	<ul class="sub-menu">
		<li id="menu-item-4227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4227"><a href="https://educationpost.org/conversation/blog/accountability/">Accountability</a></li>
		<li id="menu-item-4228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4228"><a href="https://educationpost.org/conversation/blog/high-standards/">High Standards</a></li>
		<li id="menu-item-4229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4229"><a href="https://educationpost.org/conversation/blog/charter-schools/">Charter Schools</a></li>
		<li id="menu-item-4230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4230"><a href="https://educationpost.org/conversation/blog/the-belief-gap/">The Belief Gap</a></li>
	</ul>
</li>
	<li id="menu-item-4231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4231"><a href="https://educationpost.org/conversation/roundup/">Features</a>
	<ul class="sub-menu">
		<li id="menu-item-4236" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-4236"><a href="https://educationpost.org/tag/teachers/">Teacher Voice</a></li>
		<li id="menu-item-4234" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-4234"><a href="https://educationpost.org/tag/parents/">Parent Voice</a></li>
		<li id="menu-item-4235" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-4235"><a href="https://educationpost.org/tag/student-voice/">Student Voice</a></li>
		<li id="menu-item-8952" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8952"><a href="https://educationpost.org/tag/charter-school-leaders-of-color/">Charter School Leaders of Color</a></li>
		<li id="menu-item-4237" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-4237"><a href="https://educationpost.org/tag/video/">Videos</a></li>
	</ul>
</li>
	<li id="menu-item-4238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4238"><a href="/network/">From Our Network</a>
	<ul class="sub-menu">
		<li id="menu-item-4239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4239"><a href="/network/maureen-kelleher/">Maureen Kelleher</a></li>
		<li id="menu-item-4240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4240"><a href="/network/marilyn-rhames/">Marilyn Rhames</a></li>
		<li id="menu-item-4241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4241"><a href="/network/erika-sanzi">Erika Sanzi</a></li>
		<li id="menu-item-4242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4242"><a href="/network/chris-stewart/">Chris Stewart</a></li>
		<li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4243"><a href="/network/laura-waters/">Laura Waters</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8267"><a title="Our Network" href="/network">Our Network</a>
<ul class="sub-menu">
	<li id="menu-item-8270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8270"><a href="https://educationpost.org/our-network/featured-bloggers/">Featured Bloggers</a></li>
	<li id="menu-item-8269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8269"><a href="https://educationpost.org/our-network/our-network-in-the-news/">Our Network in the News</a></li>
	<li id="menu-item-8271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8271"><a href="https://educationpost.org/our-network/submissions/">Submit a Blog Post</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12190"><a href="https://educationpost.org/conversation/podcast/">Podcast</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16704"><a href="https://educationpost.org/tag/covid-19/">COVID-19</a></li>
<li class="menu-item-search menu-item"></li></ul>    </nav>
    </div>
</div> <!-- full nav -->
<a id="panel-tab" href="#blog-panel" class="panel-tab"><div>Close panel</div></a>  

    <div id="blog-panel">
      <div class="panel-outer">
        <div class="panel-inner">
            <div class="close-panel"><div>Close nav</div></div>
					<section class="blog-panel-lists">
			<div id="our-network-widget-2" class="panel-list clearfix our-network-widget"><h1 class="panel-head">Our Network</h1>			<section class="panel-network mobile-hide">
	            	
	            <div class="member-inner-wrap group">
									 <a href="https://educationpost.org/network/chastity-lord/" class="member">
	                    <img width="80" height="80" src="https://educationpost.org/wp-content/uploads/2016/05/Chastity-Lord-Large-80x80.jpg" class="attachment-OurNetwork-widget-home-tablet size-OurNetwork-widget-home-tablet wp-post-image" alt="" srcset="https://educationpost.org/wp-content/uploads/2016/05/Chastity-Lord-Large-80x80.jpg 80w, https://educationpost.org/wp-content/uploads/2016/05/Chastity-Lord-Large-150x150.jpg 150w, https://educationpost.org/wp-content/uploads/2016/05/Chastity-Lord-Large.jpg 200w, https://educationpost.org/wp-content/uploads/2016/05/Chastity-Lord-Large-74x74.jpg 74w, https://educationpost.org/wp-content/uploads/2016/05/Chastity-Lord-Large-60x60.jpg 60w, https://educationpost.org/wp-content/uploads/2016/05/Chastity-Lord-Large-64x64.jpg 64w, https://educationpost.org/wp-content/uploads/2016/05/Chastity-Lord-Large-104x104.jpg 104w" sizes="(max-width: 80px) 100vw, 80px" />	                    <div class="name">Chastity Lord</div>
	                </a>  
									 <a href="https://educationpost.org/network/khulia-pringle/" class="member">
	                    <img width="80" height="80" src="https://educationpost.org/wp-content/uploads/2015/10/khulia-80x80.jpg" class="attachment-OurNetwork-widget-home-tablet size-OurNetwork-widget-home-tablet wp-post-image" alt="" srcset="https://educationpost.org/wp-content/uploads/2015/10/khulia-80x80.jpg 80w, https://educationpost.org/wp-content/uploads/2015/10/khulia-74x74.jpg 74w, https://educationpost.org/wp-content/uploads/2015/10/khulia-60x60.jpg 60w, https://educationpost.org/wp-content/uploads/2015/10/khulia-64x64.jpg 64w, https://educationpost.org/wp-content/uploads/2015/10/khulia-104x104.jpg 104w, https://educationpost.org/wp-content/uploads/2015/10/khulia.jpg 140w" sizes="(max-width: 80px) 100vw, 80px" />	                    <div class="name">Khulia Pringle</div>
	                </a>  
									 <a href="https://educationpost.org/network/megan-gross/" class="member">
	                    <img width="80" height="80" src="https://educationpost.org/wp-content/uploads/2020/02/Megan-LoveTeaching-80x80.jpg" class="attachment-OurNetwork-widget-home-tablet size-OurNetwork-widget-home-tablet wp-post-image" alt="" srcset="https://educationpost.org/wp-content/uploads/2020/02/Megan-LoveTeaching-80x80.jpg 80w, https://educationpost.org/wp-content/uploads/2020/02/Megan-LoveTeaching.jpg 300w, https://educationpost.org/wp-content/uploads/2020/02/Megan-LoveTeaching-150x150.jpg 150w, https://educationpost.org/wp-content/uploads/2020/02/Megan-LoveTeaching-74x74.jpg 74w, https://educationpost.org/wp-content/uploads/2020/02/Megan-LoveTeaching-60x60.jpg 60w, https://educationpost.org/wp-content/uploads/2020/02/Megan-LoveTeaching-64x64.jpg 64w, https://educationpost.org/wp-content/uploads/2020/02/Megan-LoveTeaching-104x104.jpg 104w, https://educationpost.org/wp-content/uploads/2020/02/Megan-LoveTeaching-200x200.jpg 200w" sizes="(max-width: 80px) 100vw, 80px" />	                    <div class="name">Megan Gross</div>
	                </a>  
									 <a href="https://educationpost.org/network/kathy-ann-hosten-peters/" class="member">
	                    <img width="80" height="80" src="https://educationpost.org/wp-content/uploads/2017/01/Kathy-Ann-300x300-80x80.jpg" class="attachment-OurNetwork-widget-home-tablet size-OurNetwork-widget-home-tablet wp-post-image" alt="" srcset="https://educationpost.org/wp-content/uploads/2017/01/Kathy-Ann-300x300-80x80.jpg 80w, https://educationpost.org/wp-content/uploads/2017/01/Kathy-Ann-300x300-150x150.jpg 150w, https://educationpost.org/wp-content/uploads/2017/01/Kathy-Ann-300x300-74x74.jpg 74w, https://educationpost.org/wp-content/uploads/2017/01/Kathy-Ann-300x300-60x60.jpg 60w, https://educationpost.org/wp-content/uploads/2017/01/Kathy-Ann-300x300-64x64.jpg 64w, https://educationpost.org/wp-content/uploads/2017/01/Kathy-Ann-300x300-104x104.jpg 104w, https://educationpost.org/wp-content/uploads/2017/01/Kathy-Ann-300x300-200x200.jpg 200w, https://educationpost.org/wp-content/uploads/2017/01/Kathy-Ann-300x300.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" />	                    <div class="name">Kathy-Ann Hosten-Peters</div>
	                </a>  
									 <a href="https://educationpost.org/network/topher-kandik/" class="member">
	                    <img width="80" height="80" src="https://educationpost.org/wp-content/uploads/2017/08/topher-80x80.jpg" class="attachment-OurNetwork-widget-home-tablet size-OurNetwork-widget-home-tablet wp-post-image" alt="" srcset="https://educationpost.org/wp-content/uploads/2017/08/topher-80x80.jpg 80w, https://educationpost.org/wp-content/uploads/2017/08/topher-150x150.jpg 150w, https://educationpost.org/wp-content/uploads/2017/08/topher-74x74.jpg 74w, https://educationpost.org/wp-content/uploads/2017/08/topher-60x60.jpg 60w, https://educationpost.org/wp-content/uploads/2017/08/topher-64x64.jpg 64w, https://educationpost.org/wp-content/uploads/2017/08/topher-104x104.jpg 104w, https://educationpost.org/wp-content/uploads/2017/08/topher-200x200.jpg 200w, https://educationpost.org/wp-content/uploads/2017/08/topher.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" />	                    <div class="name">Topher Kandik</div>
	                </a>  
									 <a href="https://educationpost.org/network/sharhonda-knott-dawson/" class="member">
	                    <img width="80" height="80" src="https://educationpost.org/wp-content/uploads/2016/08/sharhondanewpic-80x80.jpg" class="attachment-OurNetwork-widget-home-tablet size-OurNetwork-widget-home-tablet wp-post-image" alt="" srcset="https://educationpost.org/wp-content/uploads/2016/08/sharhondanewpic-80x80.jpg 80w, https://educationpost.org/wp-content/uploads/2016/08/sharhondanewpic-150x150.jpg 150w, https://educationpost.org/wp-content/uploads/2016/08/sharhondanewpic-74x74.jpg 74w, https://educationpost.org/wp-content/uploads/2016/08/sharhondanewpic-60x60.jpg 60w, https://educationpost.org/wp-content/uploads/2016/08/sharhondanewpic-64x64.jpg 64w, https://educationpost.org/wp-content/uploads/2016/08/sharhondanewpic-104x104.jpg 104w, https://educationpost.org/wp-content/uploads/2016/08/sharhondanewpic-200x200.jpg 200w, https://educationpost.org/wp-content/uploads/2016/08/sharhondanewpic.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" />	                    <div class="name">ShaRhonda Knott-Dawson</div>
	                </a>  
									 <a href="https://educationpost.org/network/alex-temena/" class="member">
	                    <img width="80" height="80" src="https://educationpost.org/wp-content/uploads/2020/02/Alexx-Temena-80x80.jpg" class="attachment-OurNetwork-widget-home-tablet size-OurNetwork-widget-home-tablet wp-post-image" alt="" srcset="https://educationpost.org/wp-content/uploads/2020/02/Alexx-Temena-80x80.jpg 80w, https://educationpost.org/wp-content/uploads/2020/02/Alexx-Temena.jpg 300w, https://educationpost.org/wp-content/uploads/2020/02/Alexx-Temena-150x150.jpg 150w, https://educationpost.org/wp-content/uploads/2020/02/Alexx-Temena-74x74.jpg 74w, https://educationpost.org/wp-content/uploads/2020/02/Alexx-Temena-60x60.jpg 60w, https://educationpost.org/wp-content/uploads/2020/02/Alexx-Temena-64x64.jpg 64w, https://educationpost.org/wp-content/uploads/2020/02/Alexx-Temena-104x104.jpg 104w, https://educationpost.org/wp-content/uploads/2020/02/Alexx-Temena-200x200.jpg 200w" sizes="(max-width: 80px) 100vw, 80px" />	                    <div class="name">Alex Temeña</div>
	                </a>  
									 <a href="https://educationpost.org/network/martin-perez/" class="member">
	                    <img width="80" height="80" src="https://educationpost.org/wp-content/uploads/2016/05/martin-80x80.jpg" class="attachment-OurNetwork-widget-home-tablet size-OurNetwork-widget-home-tablet wp-post-image" alt="" srcset="https://educationpost.org/wp-content/uploads/2016/05/martin-80x80.jpg 80w, https://educationpost.org/wp-content/uploads/2016/05/martin-150x150.jpg 150w, https://educationpost.org/wp-content/uploads/2016/05/martin-74x74.jpg 74w, https://educationpost.org/wp-content/uploads/2016/05/martin-60x60.jpg 60w, https://educationpost.org/wp-content/uploads/2016/05/martin-64x64.jpg 64w, https://educationpost.org/wp-content/uploads/2016/05/martin-104x104.jpg 104w, https://educationpost.org/wp-content/uploads/2016/05/martin-200x200.jpg 200w, https://educationpost.org/wp-content/uploads/2016/05/martin.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" />	                    <div class="name">Martín Pérez</div>
	                </a>  
									 <a href="https://educationpost.org/network/sharif-el-mekki/" class="member">
	                    <img width="80" height="80" src="https://educationpost.org/wp-content/uploads/2016/03/sharif-80x80.jpg" class="attachment-OurNetwork-widget-home-tablet size-OurNetwork-widget-home-tablet wp-post-image" alt="" srcset="https://educationpost.org/wp-content/uploads/2016/03/sharif-80x80.jpg 80w, https://educationpost.org/wp-content/uploads/2016/03/sharif-150x150.jpg 150w, https://educationpost.org/wp-content/uploads/2016/03/sharif-74x74.jpg 74w, https://educationpost.org/wp-content/uploads/2016/03/sharif-60x60.jpg 60w, https://educationpost.org/wp-content/uploads/2016/03/sharif-64x64.jpg 64w, https://educationpost.org/wp-content/uploads/2016/03/sharif-104x104.jpg 104w, https://educationpost.org/wp-content/uploads/2016/03/sharif-200x200.jpg 200w, https://educationpost.org/wp-content/uploads/2016/03/sharif.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" />	                    <div class="name">Sharif El-Mekki</div>
	                </a>  
								 </div>
				 <p class="button-link"><a href="https://educationpost.org/network/">More Network Members&nbsp;</a></p>   
	        </section>
		</div><div id="nav_menu-3" class="panel-list clearfix widget_nav_menu"><h1 class="panel-head">Blog</h1><div class="menu-blog-menu-container"><ul id="menu-blog-menu" class="menu"><li id="menu-item-4248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4248"><a href="https://educationpost.org/conversation/blog/accountability/">Top Issues</a>
<ul class="sub-menu">
	<li id="menu-item-4244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4244"><a href="https://educationpost.org/conversation/blog/accountability/">School Quality and Accountability</a></li>
	<li id="menu-item-4246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4246"><a href="https://educationpost.org/conversation/blog/charter-schools/">School Choice and Charter Schools</a></li>
	<li id="menu-item-4247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4247"><a href="https://educationpost.org/conversation/blog/the-belief-gap/">What Is the Belief Gap?</a></li>
</ul>
</li>
<li id="menu-item-4249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4249"><a href="https://educationpost.org/conversation/roundup/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-4254" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-4254"><a href="https://educationpost.org/tag/teachers/">Teachers</a></li>
	<li id="menu-item-4252" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-4252"><a href="https://educationpost.org/tag/parents/">Parents</a></li>
	<li id="menu-item-4253" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-4253"><a href="https://educationpost.org/tag/student-voice/">Students</a></li>
	<li id="menu-item-8951" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8951"><a href="https://educationpost.org/tag/charter-school-leaders-of-color/">Charter Leaders of Color</a></li>
	<li id="menu-item-11413" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-11413"><a href="https://educationpost.org/tag/coffee-break/">Coffee Break Q&#038;As</a></li>
	<li id="menu-item-4255" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-4255"><a href="https://educationpost.org/tag/video/">Videos</a></li>
</ul>
</li>
<li id="menu-item-4256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4256"><a href="/network/">Featured Bloggers</a>
<ul class="sub-menu">
	<li id="menu-item-16088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16088"><a href="/network/brett-bigham/">Brett Bigham</a></li>
	<li id="menu-item-11416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11416"><a href="/network/sharif-el-mekki">Sharif El-Mekki</a></li>
	<li id="menu-item-4257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4257"><a href="/network/maureen-kelleher/">Maureen Kelleher</a></li>
	<li id="menu-item-16090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16090"><a href="/network/sharhonda-knott-dawson">ShaRhonda Knott-Dawson</a></li>
	<li id="menu-item-4259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4259"><a href="/network/erika-sanzi">Erika Sanzi</a></li>
	<li id="menu-item-4260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4260"><a href="/network/chris-stewart/">Chris Stewart</a></li>
	<li id="menu-item-4261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4261"><a href="/network/laura-waters/">Laura Waters</a></li>
	<li id="menu-item-16089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16089"><a href="/network/kelisa-wing">Kelisa Wing</a></li>
	<li id="menu-item-16091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16091"><a href="/network/zachary-wright">Zachary Wright</a></li>
</ul>
</li>
</ul></div></div><div id="my_tag_cloud-2" class="panel-list clearfix widget_my_tag_cloud"><h1 class="panel-head">Popular Topics</h1><div class="tagcloud"><ul class='wp-tag-cloud' role='list'>
	<li><a href="https://educationpost.org/tag/teachers/" class="tag-cloud-link tag-link-31 tag-link-position-1" style="font-size: 14px;">Teacher Voice</a></li>
	<li><a href="https://educationpost.org/tag/students-of-color/" class="tag-cloud-link tag-link-1607 tag-link-position-2" style="font-size: 14px;">Students of Color</a></li>
	<li><a href="https://educationpost.org/tag/school-choice/" class="tag-cloud-link tag-link-188 tag-link-position-3" style="font-size: 14px;">School Choice</a></li>
	<li><a href="https://educationpost.org/tag/parents/" class="tag-cloud-link tag-link-85 tag-link-position-4" style="font-size: 14px;">Parent Voice</a></li>
	<li><a href="https://educationpost.org/tag/black-voices/" class="tag-cloud-link tag-link-1738 tag-link-position-5" style="font-size: 14px;">Black Voices</a></li>
	<li><a href="https://educationpost.org/tag/chicago/" class="tag-cloud-link tag-link-36 tag-link-position-6" style="font-size: 14px;">Chicago</a></li>
	<li><a href="https://educationpost.org/tag/student-achievement/" class="tag-cloud-link tag-link-1719 tag-link-position-7" style="font-size: 14px;">student achievement</a></li>
	<li><a href="https://educationpost.org/tag/crosspost/" class="tag-cloud-link tag-link-139 tag-link-position-8" style="font-size: 14px;">Crossposts</a></li>
	<li><a href="https://educationpost.org/tag/diversity/" class="tag-cloud-link tag-link-81 tag-link-position-9" style="font-size: 14px;">Diversity</a></li>
	<li><a href="https://educationpost.org/tag/student-success/" class="tag-cloud-link tag-link-3045 tag-link-position-10" style="font-size: 14px;">student success</a></li>
</ul>
</div>
</div>		<section class="standard-thumbs group clear-left">
			<div class="center-rule headline-super">
				<div class="center-inner"><h4>Featured Posts</h4></div>
			</div>
			<div class="sub-thumbs group clear-left">
						<div class="sub-thumb">
			<div class="superhead">Posted Mar. 31, 2020</div>
				<a href="https://educationpost.org/millions-of-low-income-students-are-being-denied-access-to-internet/">
					<img width="716" height="320" src="https://educationpost.org/wp-content/uploads/2020/03/girl-spending-time-with-notebook-and-modern-techno-LZWPZJS-880x393-1-716x320.jpg" class="attachment-blog-post-featured size-blog-post-featured wp-post-image" alt="" srcset="https://educationpost.org/wp-content/uploads/2020/03/girl-spending-time-with-notebook-and-modern-techno-LZWPZJS-880x393-1-716x320.jpg 716w, https://educationpost.org/wp-content/uploads/2020/03/girl-spending-time-with-notebook-and-modern-techno-LZWPZJS-880x393-1-300x134.jpg 300w, https://educationpost.org/wp-content/uploads/2020/03/girl-spending-time-with-notebook-and-modern-techno-LZWPZJS-880x393-1-768x343.jpg 768w, https://educationpost.org/wp-content/uploads/2020/03/girl-spending-time-with-notebook-and-modern-techno-LZWPZJS-880x393-1-400x179.jpg 400w, https://educationpost.org/wp-content/uploads/2020/03/girl-spending-time-with-notebook-and-modern-techno-LZWPZJS-880x393-1.jpg 880w" sizes="(max-width: 716px) 100vw, 716px" />					<h2>Millions of Low-Income Students Are Being Denied Access to Internet</h2>
				</a>
				<p class="sub-thumb-blurb mobile-hide">Access to public education is now a fundamental right. All 50 states mandate public education in their state constitutions. Once states made public education compulsory,&hellip;</p>
				<div class="sub-thumb-meta group">
				<p>By Zachary Wright </p>
				<p><a href="https://educationpost.org/millions-of-low-income-students-are-being-denied-access-to-internet/" class="keep-link">Read Post</a></p>
			</div>
		</div>		<div class="sub-thumb">
			<div class="superhead">Posted Mar. 31, 2020</div>
				<a href="https://educationpost.org/now-is-the-perfect-time-for-white-teachers-to-do-the-work-of-anti-racism/">
					<img width="716" height="320" src="https://educationpost.org/wp-content/uploads/2020/03/Untitled-design-14-716x320.png" class="attachment-blog-post-featured size-blog-post-featured wp-post-image" alt="" srcset="https://educationpost.org/wp-content/uploads/2020/03/Untitled-design-14-716x320.png 716w, https://educationpost.org/wp-content/uploads/2020/03/Untitled-design-14-300x134.png 300w, https://educationpost.org/wp-content/uploads/2020/03/Untitled-design-14-768x343.png 768w, https://educationpost.org/wp-content/uploads/2020/03/Untitled-design-14-400x179.png 400w, https://educationpost.org/wp-content/uploads/2020/03/Untitled-design-14.png 880w" sizes="(max-width: 716px) 100vw, 716px" />					<h2>Now Is the Perfect Time for White Teachers to Do &#8216;The Work&#8217; of Anti-Racism</h2>
				</a>
				<p class="sub-thumb-blurb mobile-hide">The COVID-19 pandemic has disrupted, well, everything, but at times I find that I have more time to communicate, virtually if necessary, with family and&hellip;</p>
				<div class="sub-thumb-meta group">
				<p>By Jay Wamsted</p>
				<p><a href="https://educationpost.org/now-is-the-perfect-time-for-white-teachers-to-do-the-work-of-anti-racism/" class="keep-link">Read Post</a></p>
			</div>
		</div>		<div class="sub-thumb">
			<div class="superhead">Posted Mar. 30, 2020</div>
				<a href="https://educationpost.org/parents-stop-freaking-out-teachers-arent-perfect-either/">
					<img width="716" height="320" src="https://educationpost.org/wp-content/uploads/2020/03/mother-with-his-son-looking-at-computer-AVL6EX5-880x393-1-716x320.jpg" class="attachment-blog-post-featured size-blog-post-featured wp-post-image" alt="" srcset="https://educationpost.org/wp-content/uploads/2020/03/mother-with-his-son-looking-at-computer-AVL6EX5-880x393-1-716x320.jpg 716w, https://educationpost.org/wp-content/uploads/2020/03/mother-with-his-son-looking-at-computer-AVL6EX5-880x393-1-300x134.jpg 300w, https://educationpost.org/wp-content/uploads/2020/03/mother-with-his-son-looking-at-computer-AVL6EX5-880x393-1-768x343.jpg 768w, https://educationpost.org/wp-content/uploads/2020/03/mother-with-his-son-looking-at-computer-AVL6EX5-880x393-1-400x179.jpg 400w, https://educationpost.org/wp-content/uploads/2020/03/mother-with-his-son-looking-at-computer-AVL6EX5-880x393-1.jpg 880w" sizes="(max-width: 716px) 100vw, 716px" />					<h2>Parents, Stop Freaking Out, Teachers Aren&#8217;t Perfect Either</h2>
				</a>
				<p class="sub-thumb-blurb mobile-hide">This year, there will be no more school bells. There will be no more pencils to sharpen or papers to pass out. There will be&hellip;</p>
				<div class="sub-thumb-meta group">
				<p>By Angela Graham</p>
				<p><a href="https://educationpost.org/parents-stop-freaking-out-teachers-arent-perfect-either/" class="keep-link">Read Post</a></p>
			</div>
		</div>			</div>
		</section><!-- /sub-thumbs --> 
		<div id="text-10" class="panel-list clearfix widget_text"><h1 class="panel-head">Accountability</h1>			<div class="textwidget"><p>How does the federal government support our public schools? <a href="https://educationpost.org/the-abcs-of-esea-essa-and-no-child-left-behind/"><strong>Find out the ABC’s of ESEA, ESSA and No Child Left Behind →</strong></a></p>
</div>
		</div><div id="archives-3" class="panel-list clearfix widget_archive"><h1 class="panel-head">Browse by Date</h1>		<label class="screen-reader-text" for="archives-dropdown-3">Browse by Date</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://educationpost.org/2020/04/'> April 2020 </option>
	<option value='https://educationpost.org/2020/03/'> March 2020 </option>
	<option value='https://educationpost.org/2020/02/'> February 2020 </option>
	<option value='https://educationpost.org/2020/01/'> January 2020 </option>
	<option value='https://educationpost.org/2019/12/'> December 2019 </option>
	<option value='https://educationpost.org/2019/11/'> November 2019 </option>
	<option value='https://educationpost.org/2019/10/'> October 2019 </option>
	<option value='https://educationpost.org/2019/09/'> September 2019 </option>
	<option value='https://educationpost.org/2019/08/'> August 2019 </option>
	<option value='https://educationpost.org/2019/07/'> July 2019 </option>
	<option value='https://educationpost.org/2019/06/'> June 2019 </option>
	<option value='https://educationpost.org/2019/05/'> May 2019 </option>
	<option value='https://educationpost.org/2019/04/'> April 2019 </option>
	<option value='https://educationpost.org/2019/03/'> March 2019 </option>
	<option value='https://educationpost.org/2019/02/'> February 2019 </option>
	<option value='https://educationpost.org/2019/01/'> January 2019 </option>
	<option value='https://educationpost.org/2018/12/'> December 2018 </option>
	<option value='https://educationpost.org/2018/11/'> November 2018 </option>
	<option value='https://educationpost.org/2018/10/'> October 2018 </option>
	<option value='https://educationpost.org/2018/09/'> September 2018 </option>
	<option value='https://educationpost.org/2018/08/'> August 2018 </option>
	<option value='https://educationpost.org/2018/07/'> July 2018 </option>
	<option value='https://educationpost.org/2018/06/'> June 2018 </option>
	<option value='https://educationpost.org/2018/05/'> May 2018 </option>
	<option value='https://educationpost.org/2018/04/'> April 2018 </option>
	<option value='https://educationpost.org/2018/03/'> March 2018 </option>
	<option value='https://educationpost.org/2018/02/'> February 2018 </option>
	<option value='https://educationpost.org/2018/01/'> January 2018 </option>
	<option value='https://educationpost.org/2017/12/'> December 2017 </option>
	<option value='https://educationpost.org/2017/11/'> November 2017 </option>
	<option value='https://educationpost.org/2017/10/'> October 2017 </option>
	<option value='https://educationpost.org/2017/09/'> September 2017 </option>
	<option value='https://educationpost.org/2017/08/'> August 2017 </option>
	<option value='https://educationpost.org/2017/07/'> July 2017 </option>
	<option value='https://educationpost.org/2017/06/'> June 2017 </option>
	<option value='https://educationpost.org/2017/05/'> May 2017 </option>
	<option value='https://educationpost.org/2017/04/'> April 2017 </option>
	<option value='https://educationpost.org/2017/03/'> March 2017 </option>
	<option value='https://educationpost.org/2017/02/'> February 2017 </option>
	<option value='https://educationpost.org/2017/01/'> January 2017 </option>
	<option value='https://educationpost.org/2016/12/'> December 2016 </option>
	<option value='https://educationpost.org/2016/11/'> November 2016 </option>
	<option value='https://educationpost.org/2016/10/'> October 2016 </option>
	<option value='https://educationpost.org/2016/09/'> September 2016 </option>
	<option value='https://educationpost.org/2016/08/'> August 2016 </option>
	<option value='https://educationpost.org/2016/07/'> July 2016 </option>
	<option value='https://educationpost.org/2016/06/'> June 2016 </option>
	<option value='https://educationpost.org/2016/05/'> May 2016 </option>
	<option value='https://educationpost.org/2016/04/'> April 2016 </option>
	<option value='https://educationpost.org/2016/03/'> March 2016 </option>
	<option value='https://educationpost.org/2016/02/'> February 2016 </option>
	<option value='https://educationpost.org/2016/01/'> January 2016 </option>
	<option value='https://educationpost.org/2015/12/'> December 2015 </option>
	<option value='https://educationpost.org/2015/11/'> November 2015 </option>
	<option value='https://educationpost.org/2015/10/'> October 2015 </option>
	<option value='https://educationpost.org/2015/09/'> September 2015 </option>
	<option value='https://educationpost.org/2015/08/'> August 2015 </option>
	<option value='https://educationpost.org/2015/07/'> July 2015 </option>
	<option value='https://educationpost.org/2015/06/'> June 2015 </option>
	<option value='https://educationpost.org/2015/05/'> May 2015 </option>
	<option value='https://educationpost.org/2015/04/'> April 2015 </option>
	<option value='https://educationpost.org/2015/03/'> March 2015 </option>
	<option value='https://educationpost.org/2015/02/'> February 2015 </option>
	<option value='https://educationpost.org/2015/01/'> January 2015 </option>
	<option value='https://educationpost.org/2014/12/'> December 2014 </option>
	<option value='https://educationpost.org/2014/11/'> November 2014 </option>
	<option value='https://educationpost.org/2014/10/'> October 2014 </option>
	<option value='https://educationpost.org/2014/09/'> September 2014 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div>		</section>        </div>
      </div>
    </div>

<div class="sub-banner">
		<div class="mega-outer group sidebar-beside">
	    <div class="table">
	   		<div class="row">
		   		
			    <div class="outer blog-post-main group content-body cell sidebar-beside">
					
			        <div class="post-image">
				       <img width="716" height="320" src="https://educationpost.org/wp-content/uploads/2020/03/mother-with-his-son-looking-at-computer-AVL6EX5-880x393-1-716x320.jpg" class="attachment-blog-post-featured size-blog-post-featured wp-post-image" alt="" srcset="https://educationpost.org/wp-content/uploads/2020/03/mother-with-his-son-looking-at-computer-AVL6EX5-880x393-1-716x320.jpg 716w, https://educationpost.org/wp-content/uploads/2020/03/mother-with-his-son-looking-at-computer-AVL6EX5-880x393-1-300x134.jpg 300w, https://educationpost.org/wp-content/uploads/2020/03/mother-with-his-son-looking-at-computer-AVL6EX5-880x393-1-768x343.jpg 768w, https://educationpost.org/wp-content/uploads/2020/03/mother-with-his-son-looking-at-computer-AVL6EX5-880x393-1-400x179.jpg 400w, https://educationpost.org/wp-content/uploads/2020/03/mother-with-his-son-looking-at-computer-AVL6EX5-880x393-1.jpg 880w" sizes="(max-width: 716px) 100vw, 716px" />			        </div>
			        <div class="container">
				        <div class="inner-wrap">
					        		<div class="breadcrumb">
			<!-- Breadcrumb NavXT 6.2.0 -->
<span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to the Blog category archives." href="https://educationpost.org/conversation/blog/" class="taxonomy category">Blog</a></span><span class="nav-symbol"> &gt; </span><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to the Better Conversation category archives." href="https://educationpost.org/conversation/blog/better-conversation/" class="taxonomy category">Better Conversation</a></span>		</div>					        <article class="blog-post-content">
						        <header>
																																										            <h1>Parents, Stop Freaking Out, Teachers Aren&#8217;t Perfect Either</h1>
						            						             <div class="post-meta">Posted Mar. 30, 2020 in <a href="https://educationpost.org/conversation/blog/better-conversation/" rel="category tag">Better Conversation</a></div>
						            									<div class="author-container single">
																			<div class="post-author single">
						                    <img width="102" height="100" src="https://educationpost.org/wp-content/uploads/2020/03/Angela-G-2-102x100.jpg" class="attachment-single-network size-single-network wp-post-image" alt="" srcset="https://educationpost.org/wp-content/uploads/2020/03/Angela-G-2-102x100.jpg 102w, https://educationpost.org/wp-content/uploads/2020/03/Angela-G-2-74x74.jpg 74w, https://educationpost.org/wp-content/uploads/2020/03/Angela-G-2-60x60.jpg 60w, https://educationpost.org/wp-content/uploads/2020/03/Angela-G-2-64x64.jpg 64w" sizes="(max-width: 102px) 100vw, 102px" />						                    <div class="short-bio">
						                    Angela Graham is a teacher serving at a public charter school in Tulsa, Oklahoma. She is proud to teach the descendants of Black Wall Street. She has two children and a beautiful blended family. <a href="https://educationpost.org/network/angela-graham/">Full profile &rarr;</a>
						                    </div>
						                </div>
																		</div>
									<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this post:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://educationpost.org/parents-stop-freaking-out-teachers-arent-perfect-either/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://educationpost.org/parents-stop-freaking-out-teachers-arent-perfect-either/" data-text="Parents, Stop Freaking Out, Teachers Aren&#039;t Perfect Either" data-via="edu_post" >Tweet</a></li><li class="share-end"></li></ul></div></div></div>						        </header>
						        
<p>This year, there will be no more school bells. There will be no more pencils to sharpen or papers to pass out. There will be no end of the year awards assemblies or field trips. There will be no ordering of caps, gowns and invitations. There will be no practicing for end-of-year programs or graduations. There will be no more morning hugs, high-fives or secret handshakes. There will be no more daily snuggles and encouraging them to work the problem just one more time. There will be no more chalk dust on my slacks and in my hair. There will be no more laughter, giggles, races, hide-and-seek or games of football on the playground.&nbsp;</p>



<h3>There Will Be Resilience</h3>



<p>There will, however, be resilience. There will be parents reading to their children and practicing Math. There will be teachers getting to spend time with their own kids. There will be arts and crafts, cooking and making it up as you go. There will be life lessons and stories not found in textbooks. There will be rest and resetting. There will be reuniting. And when we do reunite, the hugs, high fives and secret handshakes will return.</p>



<p>As parents transition to becoming stay-at-home teachers, we need you to know something—<span></span><span class="pull-quote right">there is no such thing as a perfect teacher.</span> There are millions of smart, passionate, frugal, tired teachers all across this nation. And not one of us is perfect.</p>



<p>On any given school day, we don&#8217;t perfectly execute a lesson plan. We rush to grade papers and meet deadlines. Sometimes we forget to have tact and speak at you instead of with you. We can often offend parents instead of helping them. And sometimes we are just too busy to give the amount of attention to the student in our class who probably needs us the most.&nbsp;</p>



<p>There&#8217;s not enough time in the day, week, or school year to get everything done that is on our list. We often feel like we&#8217;re letting our students down because we can&#8217;t possibly meet all of their needs between 8:00 a.m. and 3:00 p.m. We always feel like there&#8217;s not enough of us to give to our own family. And we never, ever feel like we have it all together.&nbsp;</p>



<p>In other words, we probably feel like the millions of parents and guardians that we serve. We are not perfect, and <span></span><span class="pull-quote full">whatever school ends up looking like for your child the rest of this year, we don&#8217;t expect you to be perfect either.</span>&nbsp;</p>



<h3>You Can Teach Them Things We Can&#8217;t</h3>



<p>We do want you to try your best to enjoy this new adventure. You can teach your child things that we can&#8217;t. You can tell them family stories that they&#8217;ve never heard before. You can teach them the meaning behind their name, help them understand their family history and practice favorite family recipes.&nbsp;</p>



<p>After all, our students aren&#8217;t really ours; they&#8217;re yours. When all of this is over and we reunite again, hopefully, we will do so with a little bit more understanding and patience from the other one&#8217;s perspective. We&#8217;ll pass one another in the hall with knowing looks and a wink that says &#8216;I get it now&#8217;.</p>



<div class="photo-credit"><a href="https://elements.envato.com/mother-with-his-son-looking-at-computer-AVL6EX5">Photo by Wavebreakmedia, EnvatoElements-licensed</a>.</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this post:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://educationpost.org/parents-stop-freaking-out-teachers-arent-perfect-either/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://educationpost.org/parents-stop-freaking-out-teachers-arent-perfect-either/" data-text="Parents, Stop Freaking Out, Teachers Aren&#039;t Perfect Either" data-via="edu_post" >Tweet</a></li><li class="share-end"></li></ul></div></div></div><div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this post:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://educationpost.org/parents-stop-freaking-out-teachers-arent-perfect-either/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://educationpost.org/parents-stop-freaking-out-teachers-arent-perfect-either/" data-text="Parents, Stop Freaking Out, Teachers Aren&#039;t Perfect Either" data-via="edu_post" >Tweet</a></li><li class="share-end"></li></ul></div></div></div></div>							    						        					        </article>
					
					        <div class="tags group">
					            <h4>Topics:</h4>
								<p>
								<a href="https://educationpost.org/conversation/blog/better-conversation/" rel="category tag">Better Conversation</a>, <a href="https://educationpost.org/tag/angela-graham/">Angela Graham</a>, <a href="https://educationpost.org/tag/coronavirus/">Coronavirus</a>, <a href="https://educationpost.org/tag/covid-19/">COVID-19</a>, <a href="https://educationpost.org/tag/homeschooling/">homeschooling</a>, <a href="https://educationpost.org/tag/oklahoma/">Oklahoma</a>, <a href="https://educationpost.org/tag/parent-teacher-relationships/">parent-teacher relationships</a>, <a href="https://educationpost.org/tag/school-closure/">school closure</a>, <a href="https://educationpost.org/tag/student-teacher-relationship/">student-teacher relationship</a>, <a href="https://educationpost.org/tag/teacher-effectiveness/">teacher effectiveness</a>, <a href="https://educationpost.org/tag/teacher-quality/">teacher quality</a>, <a href="https://educationpost.org/tag/teachers/">Teacher Voice</a>, <a href="https://educationpost.org/tag/tulsa/">Tulsa</a>								</p>
					        </div>
					
					        <div class="hr"></div>  
					        <section class="comments">
					        	<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="http://educationpost.org/parents-stop-freaking-out-teachers-arent-perfect-either/" data-numposts="3" data-width="100%" data-colorscheme="light"></div>								<p class="policy">Comments are moderated to facilitate an open, honest and respectful conversation. While we never censor based on political or ideological viewpoints, we do not publish comments that are off-topic, offensive, or include personal attacks. If your comment seems to disappear shortly after posting, please know that it can take up to 24 hours for new comments to be approved. If you still do not see your comment appear, please feel free to contact us at <a href="/cdn-cgi/l/email-protection#432a2d252c032627362022372a2c2d332c30376d2c3124" style="color: inherit; border-bottom-color: inherit;"><span class="__cf_email__" data-cfemail="452c2b232a052021302624312c2a2b352a36316b2a3722">[email&#160;protected]</span></a>.</p>
					        </section>
					        <div class="hr"></div>
							
							<section class="posts-also group"><h1>You Might Also Be Interested In:</h1><div class="thumb-inner"><div class="thumb-inner"><div class="thumb"><a href="https://educationpost.org/lets-put-the-science-of-reading-in-teachers-hands-so-kids-arent-left-behind/" class="also-link"><img width="483" height="247" src="https://educationpost.org/wp-content/uploads/2018/11/girl-reading-a-book_t20_2g6dRP-483x247.jpg" class="attachment-blog-post-featured-tablet size-blog-post-featured-tablet wp-post-image" alt="" /></a><a href="https://educationpost.org/lets-put-the-science-of-reading-in-teachers-hands-so-kids-arent-left-behind/" class="thumb-headline">Let’s Put The Science of Reading in Teachers’ Hands, So Kids Aren’t Left Behind</a></div></div></div><div class="thumb-inner"><div class="thumb-inner"><div class="thumb"><a href="https://educationpost.org/teachers-why-are-we-quicker-to-call-parents-about-kids-behavior-than-about-their-academic-performance/" class="also-link"><img width="483" height="247" src="https://educationpost.org/wp-content/uploads/2020/01/Canva-I-will-try-harder-in-class-880x393-483x247.jpg" class="attachment-blog-post-featured-tablet size-blog-post-featured-tablet wp-post-image" alt="" /></a><a href="https://educationpost.org/teachers-why-are-we-quicker-to-call-parents-about-kids-behavior-than-about-their-academic-performance/" class="thumb-headline">Teachers, Why Are We Quicker to Call Parents About Kids' Behavior Than About Their Academic Performance?</a></div></div></div><div class="thumb-inner"><div class="thumb-inner"><div class="thumb"><a href="https://educationpost.org/i-got-to-be-a-fly-on-the-wall-in-a-room-full-of-teachers/" class="also-link"><img width="483" height="247" src="https://educationpost.org/wp-content/uploads/2017/09/teachers-tell-us-what-they-really-think-483x247.jpg" class="attachment-blog-post-featured-tablet size-blog-post-featured-tablet wp-post-image" alt="" /></a><a href="https://educationpost.org/i-got-to-be-a-fly-on-the-wall-in-a-room-full-of-teachers/" class="thumb-headline">I Got to Be a Fly on the Wall in a Room Full of Teachers</a></div></div></div><div class="thumb-inner"><div class="thumb-inner"><div class="thumb"><a href="https://educationpost.org/on-the-anniversary-of-brown-v-board-we-still-have-work-to-do/" class="also-link"><img width="483" height="247" src="https://educationpost.org/wp-content/uploads/2016/05/brownvboard-483x247.png" class="attachment-blog-post-featured-tablet size-blog-post-featured-tablet wp-post-image" alt="" /></a><a href="https://educationpost.org/on-the-anniversary-of-brown-v-board-we-still-have-work-to-do/" class="thumb-headline">On the Anniversary of Brown v. Board, We Still Have Work to Do</a></div></div></div></section>						
				        </div><!--inner-->
			        </div><!--container-->
			        
			    </div><!-- /outer -->
			    
				<div class="cell sidebar-outer">
					<div class="outer tablet-sidebar mobile-hide"></div>
				</div>
		
			</div><!--row-->
		</div><!--table-->
	</div> <!-- blog-mega-outer -->
	
	
</div> <!--sub-banner-->

<div class="outer mail-form group">
<div class="container">           
    <section class="group inner-wrap">
        <h4 class="misc-head">Keep Up With<br>Education Post</h4>
        <p>Sign up for weekly emails featuring our top blog posts:</p>
        <div id="widget-newsletter-4" class="widget widget-subscribe subscribe-bg"><div role="form" class="wpcf7" id="wpcf7-f30-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/parents-stop-freaking-out-teachers-arent-perfect-either/#wpcf7-f30-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="30" />
<input type="hidden" name="_wpcf7_version" value="5.1.5" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f30-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
<input type="hidden" name="g-recaptcha-response" value="" />
</div>
<div class="form-row full-width group">
<div class="form-group mail-email"><span class="wpcf7-form-control-wrap mc4wp-EMAIL"><input type="email" name="mc4wp-EMAIL" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email full-width" id="email" aria-required="true" aria-invalid="false" placeholder="Your Email" /></span></div>
<div class="form-group mail-name"><span class="wpcf7-form-control-wrap mc4wp-FULLNAME"><input type="text" name="mc4wp-FULLNAME" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required full-width" id="name" aria-required="true" aria-invalid="false" placeholder="Your Name" /></span></div>
<div class="form-group mail-submit"><input type="hidden" name="_mc4wp_lists[]" value="1b7a185fca" /><input type="hidden" name="INTERESTS[a82ae9e9fe]" value="ALL"><input type="hidden" name="mc4wp-subscribe" value="1" /><input type="submit" value="Submit" class="wpcf7-form-control wpcf7-submit button-primary gray" /></div>
<div class="newsletter-form-success">Thank you for signing up!</div>
</div>
<input type='hidden' class='wpcf7-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' /><div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div><div id="text-6" class="widget widget_text">			<div class="textwidget"><p><strong>Want more?</strong> <a href="http://eepurl.com/gQlDKD" style="color: white; border-bottom-color: white;">Get our weekly action email</a> and join us in asking #HowAreTheChildren.</p></div>
		</div>    </section>
</div>
</div>

<!-- /mail-form -->
<div class="outer tweets">    
<div class="container"> 
    <section class="inner-wrap">
	    <h5>What We&rsquo;re<br>Tweeting</h5>
	    <div id="widget-twitter-5" class="widget widget-twitter">		<p class="follow button-link"><a href="https://twitter.com/edu_post/" class="">Follow @edu_post</a></p>
        <input type="hidden" name="number" value="3" />
        <div class="tweet-container group tweet-items"></div>
		</div>    </section>
</div>
</div> <!-- /tweets -->      
 

<section class="footer-outer outer clear-left">
<div class="container">
<div class="inner-wrap foot-wrap">
	<footer role="contentinfo" class="group">
	    <div class="col">
		<ul id="menu-footer-menu-left" class="foot-menu foot-menu1"><li id="menu-item-4262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4262"><a href="http://www.educationpost.org/">Home</a></li>
<li id="menu-item-4263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4263"><a href="https://educationpost.org/about/">About</a></li>
<li id="menu-item-4265" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4265"><a href="https://educationpost.org/conversation/blog/">Blog</a></li>
<li id="menu-item-9369" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-9369"><a href="https://educationpost.org/tag/video/">Videos</a></li>
</ul>		<ul id="menu-footer-menu-right" class="foot-menu foot-menu2"><li id="menu-item-14073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14073"><a href="https://educationpost.org/jobs/">Jobs</a></li>
<li id="menu-item-4266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4266"><a href="https://educationpost.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-4267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4267"><a href="https://educationpost.org/contact-us/">Contact Us</a></li>
</ul>	    </div>
	    
	    <div class="col col-right">

		    <div class="col mission">
		    	<p><a href="https://brightbeamnetwork.org/" style="text-decoration: none; border-bottom: 0;"><img src="/wp-content/uploads/2020/03/brightbeam_nationalendorsement_ko_RGB.png" style="width: 100%;" /></a></p>
		    </div>
		    
		    <div class="col adress-icons">
				<div class="address">
				   <p>Education Post is the flagship platform of <a href="https://brightbeamnetwork.org/" style="color: white; text-decoration: none; border-bottom: 1px solid white;">brightbeam</a>, a network of education activists demanding a better education and a brighter future for every child.</p>
<p>© 2020 All rights reserved.</p>
				</div>

			    <div class="foot-icons">
				    <a href="https://twitter.com/edu_post" class="twit-nav"><img src="https://educationpost.org/wp-content/themes/educationpost/assets/images/twitter-white.svg" height="18" width="25" alt="Education Post on Twitter"></a><a href="https://www.facebook.com/BetterConversationBetterEducation" class="fb-nav"><img src="https://educationpost.org/wp-content/themes/educationpost/assets/images/fb-white.svg" height="20" width="20" alt="Education Post on Facebook"></a><a href="https://www.instagram.com/edu_post/" class="ig-nav"><img src="https://educationpost.org/wp-content/themes/educationpost/assets/images/ig-white.svg" width="20" height="20" alt="Education Post on Instagram"></a>				</div>
			</div>

	    </div>
	    
	</footer>
</div>
</div>
</section>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>      
	var navigation1 = responsiveNav(".nav-main-mobile");
</script>

<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://educationpost.org/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    	<div style="display:none">
	</div>

<style type="text/css">
    #wpfront-notification-bar 
    {
        background: #448ec3;
        background: -moz-linear-gradient(top, #448ec3 0%, #448ec3 100%);
        background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#448ec3), color-stop(100%,#448ec3));
        background: -webkit-linear-gradient(top, #448ec3 0%,#448ec3 100%);
        background: -o-linear-gradient(top, #448ec3 0%,#448ec3 100%);
        background: -ms-linear-gradient(top, #448ec3 0%,#448ec3 100%);
        background: linear-gradient(to bottom, #448ec3 0%, #448ec3 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#448ec3', endColorstr='#448ec3',GradientType=0 );
    }

    #wpfront-notification-bar div.wpfront-message
    {
        color: #ffffff;
    }

    #wpfront-notification-bar a.wpfront-button
    {
        background: #00b7ea;
        background: -moz-linear-gradient(top, #00b7ea 0%, #009ec3 100%);
        background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#00b7ea), color-stop(100%,#009ec3));
        background: -webkit-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: -o-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: -ms-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: linear-gradient(to bottom, #00b7ea 0%, #009ec3 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#00b7ea', endColorstr='#009ec3',GradientType=0 );

        color: #ffffff;
    }

    #wpfront-notification-bar-open-button
    {
        background-color: #00b7ea;
    }

    #wpfront-notification-bar  div.wpfront-close 
    {
        border: 1px solid #555555;
        background-color: #555555;
        color: #000000;
    }

    #wpfront-notification-bar  div.wpfront-close:hover 
    {
        border: 1px solid #aaaaaa;
        background-color: #aaaaaa;
    }
</style>


<div id="wpfront-notification-bar-spacer"  style="display: none;">
    <div id="wpfront-notification-bar-open-button" class="bottom wpfront-top-shadow"></div>
    <div id="wpfront-notification-bar" class="wpfront-fixed ">
                    <div class="wpfront-close">X</div>
                <table border="0" cellspacing="0" cellpadding="0">
            <tr>
                <td>
                    <div class="wpfront-message">
                        <div style="margin-top: 8px;margin-bottom: 8px;font-weight: bold;padding: 0 10px;"><a href="/tag/covid-19/" style="color: white; border-bottom: none; text-decoration: none;">Click here for more stories and resources related to COVID-19.</a></div>                    </div>
                    <div>
                                            </div>
                </td>
            </tr>
        </table>
    </div>
</div>


<style type="text/css">
#wpfront-notification-bar div.wpfront-close {
    border: none; 
    background-color: inherit;
    color: #fff;
    padding: 10px 5px;
    font-size: 14px;
    font-family: Verdana, sans-serif;
}</style>
<script type="text/javascript">if(typeof wpfront_notification_bar == "function") wpfront_notification_bar({"position":2,"height":0,"fixed_position":"on","animate_delay":0.5,"close_button":true,"button_action_close_bar":false,"auto_close_after":0,"display_after":1,"is_admin_bar_showing":false,"display_open_button":false,"keep_closed":"on","keep_closed_for":0,"position_offset":0,"display_scroll":false,"display_scroll_offset":100});</script><div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type="text/javascript">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</script><script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"012561279416802628083:sqczmiit3kw"};
/* ]]> */
</script>
<script type='text/javascript' src='https://educationpost.org/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyA4YKDrZgbiSZ6ZJtsLrFdXZU8VrZHc6MQ&#038;ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/educationpost.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://educationpost.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.5'></script>
<script type='text/javascript' src='https://educationpost.org/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=1.7.10'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://educationpost.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://educationpost.org/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://educationpost.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.2.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=917294014953385&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.2',blog:'105288132',post:'16733',tz:'-5',srv:'educationpost.org'} ]);
	_stq.push([ 'clickTrackerInit', '105288132', '16733' ]);
</script>

<script src="https://educationpost.org/wp-content/themes/educationpost/assets/js/jqueryPanelSlider.js"></script>
<script>

jQuery.noConflict();
(function( $ ) {
    $('#panel-tab').panelslider({
        side: 'right', 
        clickClose: false, 
        duration: 200,
        onOpen: (function() {
              $('.blog-post-main').css('opacity', '.6')
          })
    })


    $('.close-panel').click(function() {
      $.panelslider.close();
      $('.blog-post-main').css('opacity', '1')
    });
})(jQuery);
    

</script>
</body>
</html>